Lunes 18 de Junio, 2018

Estos dispositivos tendrán problemas con WhatsApp en 2018

Marco Antonio González27 de diciembre, 2017 | 04:12 AM

La aplicación de mensajería instantánea WhatsApp anunció que tal como sucedió en 2017, para inicios de 2018 algunos dispositivos móviles tendrán problemas al accesar.

Los responsables de la aplicación de mensajería más utilizada del mundo explicaron que a partir del 1 de enero de 2018 los usuarios de algunos móviles y plataformas no podrán crear nuevas cuentas ni verificar las existentes.

Eso sí, pese a esos inconvenientes, sí podrán utilizar WhatsApp.

Entre los dispositivos están:

- BlackBerry OS

- BlackBerry 10

- Windows Phone 8.0 o anterior

En otras palabras, aquellas personas que utilicen los modelos antes señalados podrán utilizar WhatsApp de forma limitada.

Lea: Supuesto "Negro de WhatsApp” causó locura en fiesta

Además se anunciaron dos nuevas fechas de caducidad para estos dispositivos:

- Nokia S40 podrán seguir usando todas las funcionalidades de WhatsApp hasta el 31 de diciembre de 2018.

- Las versiones del sistema operativo Android 2.3.7 y anteriores serán compatibles con la app hasta el 1 de febrero de 2020.

En la compañía también recordaron los sistemas operativos que ya no son compatibles con la app.

- Versiones del sistema operativo de Android anteriores a 2.3.3

- Windows Phone 7

- iOS 3GS/iOS 6

- Nokia Symbian S60

En el mundo unos 1.000 millones de usuarios usan activamente WhatsApp.



Noticias relacionadas

VEA MÁS



Comentarios

COMENTAR